Support » Plugin: WP Hide & Security Enhancer » Incompatibility with Litespeed cache

  • Hello

    I am using wp hide & security to change default links and rewrite all links.

    Now the issue is when your plugin is activated I get a 404 error when I save any of the Litespeed cache settings

    Is there any solution?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Maya

    (@tdgu)

    Hi,
    Something interferes with the server set-up ( a custom rewrite or a firewall ), try to disable some of the wp-hide options and/or LiteSpeed Cache options.

    Thanks

    Thread Starter YSR

    (@yas-se)

    Still the same

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.