Support » Plugin: Schema & Structured Data for WP & AMP » Incompatibility with AMP plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Magazine3

    (@magazine3)

    We raised a GitHub ticket regarding the “Incompatibility with AMP plugin after releasing of the new version of AMP”. We will work on this and get back to you with an update very soon.

    You can track the below GitHub ticket for reference:
    https://github.com/ahmedkaludi/schema-and-structured-data-for-wp/issues/1413

    Thread Starter murplus

    (@murplus)

    Thank you. It looks like plugin doesn’t generate metadata at AMP pages because of this problem.

    Plugin Author Magazine3

    (@magazine3)

    Ok, we will check and work on this. Once it is done then we will push it in our upcoming update and let you know back ASAP!

    Plugin Author Magazine3

    (@magazine3)

    We have Fixed the Incompatibility with the AMP plugin after releasing the new version of the AMP in our latest update 1.9.75. Can you please check it once by updating to the latest and let us know back?

    Thread Starter murplus

    (@murplus)

    Yes, it works without warnings now. Thank you!

    • This reply was modified 1 month ago by murplus.
    Plugin Author Magazine3

    (@magazine3)

    Glad to hear the issue has been resolved. I’m changing this topic’s status as resolved. If you have any other queries or the issue, please create a new topic.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.