Support » Plugins and Hacks » WooCommerce » Incompatibility problem with codestyling localization

  • This is the message I get. I’m trying to translate to spanish, but it doesn’t seem to be loading the file…

    Warning: The actual loaded translation content contains mixed textdomains and is not pure translateable within one textdomain.
    It seems, that there is code contained extracted out of other plugins, themes or widgets and used by copy & paste inside some source files.
    The affected unknown textdomains are: wordpress-importer, woothemes, woocommerce

    http://wordpress.org/extend/plugins/woocommerce/

  • The topic ‘Incompatibility problem with codestyling localization’ is closed to new replies.