Support » Fixing WordPress » Incompatibility between gravity forms, woocomerce and Seo by Joost

  • Resolved Enrique Murillo

    (@enrique-murillo)


    Hello,

    I have a issue with three plugins:

    Woocomerce 2.9
    Gravity forms 1.8.8
    Wordpress Seo by Joost 1.5.3

    There is no way that I have the 3 working together, actually at this moment my site is a complete mess…

    I try almost everything I can think…

    Increased Php.ini memory
    Remove the actual theme and uploaded again..
    Deactivate all the plugins and activate them again…

    Any Idea?

    my site is http://www.caribbeandtravel.com

    Thanks in advance

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatibility between gravity forms, woocomerce and Seo by Joost’ is closed to new replies.