WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Incompatibility

[Resolved] Incompatibility

  • Hi,

    Any plugin I use that works to insert code automatically to a post cannot work with your plugin.

    If I have shortcodes appearing on a page, it will automatically insert whatever code it is underneath your shortcode too.

    Example: Using a plugin to insert adsense code into a post after 2nd paragraph. Because of shortcode UI, it displays 2 extra adverts (because I have 2 shortcodes displaying)

    The same goes for OptinSkin and other plugins.

    Can you fix this ?

    https://wordpress.org/plugins/shortcodes-ui/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Bainternet

    @bainternet

    It has nothing to do with this plugin but all others that don’t respect the public = false argument of a custom post type and they add their filter to any post type that call the_content

    Simply check the suppress filters in the shortcode edit screen.

    Hi – tried this but still having the same problem?

    Thanks.

    Even with it ticked, it is placing the content inside the author box (shortcoded) but no longer in the footer area which also has a shortcode.

    How to Photograph Dolphins

    So it’s working for one of them but not the one in the content area.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Incompatibility’ is closed to new replies.