Support » Plugin: Require Featured Image » Incomatible with WPML translations

  • With this plugin activated you cannot use WPML translation editor and WPML translation management.

  • The topic ‘Incomatible with WPML translations’ is closed to new replies.