Support » Plugin: Yoast SEO » Including a custom taxonomy in a post’s SEO title – Preview doesn’t work

  • Resolved gavin310

    (@gavin310)


    I’m adding a custom taxonomy named county in a custom post type’s SEO title in Yoast’s Search Appearance section. I add the taxonomy using %%ct_county%%. On the front-end, the HTML title includes the county names, but when editing a post the Yoast preview displays the counties only as “county”. Is there a way to have it show a preview including the taxonomy names, like how it renders on the front-end?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Priscilla Chapman

    (@priscillamc)

    Hi @gavin310,

    We’re glad to know that the custom taxonomy variable is working on the frontend. However, we understand that it would be better to see the variable replaced when you view it on the edit screen.

    Fortunately, this has been brought to our attention and there is already a bug report for this issue here: https://github.com/Yoast/wordpress-seo/issues/11690.

    If you have any further information that may affect the prioritization or help our development team solve this bug, please leave a comment or subscribe to the GitHub report to get updates on the issue.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Including a custom taxonomy in a post’s SEO title – Preview doesn’t work’ is closed to new replies.