WordPress.org

Support

Support » How-To and Troubleshooting » Incessant autosave.

Incessant autosave.

  • I just upgraded to 2.5.1 and now when I try to write a post the auto-save goes nucking futs. I’m hosting it on a spare PC in my house and all was fine til the upgrade this evening. RDP in to the webserver PC, I bring up task manager and watch my httdp processes (there are 2 of them?) eat the majority of the processor and the Save and Publish buttons just flash wildly.

    Anybody else getting this, or have any ideas? I’m pretty new to apache/php/wordpress but all was fine until tonight. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem. Any solution please? Thanks.

    I had the same problem. (Incidentally if you’re using AWStats this totally screws with your stats–it showed that I had 20,000 or so hits in a couple minutes).

    What worked for me was to delete my wp-admin and wp-includes directories (making backups first!) as well as just about every file from my root directory (I only had my sitemaps and config file left), then re-downloading and re-installing a fresh copy of 2.5.1.

    Not mind blowingly clever, but it worked.

    Guys I have the same problem, I already reinstalled the 2.5.1 version and nothing. I am really mad, any solution?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Incessant autosave.’ is closed to new replies.
Skip to toolbar