Support » Plugin: Postman SMTP Mailer/Email Log » 'inboundnow' html e-mail templates are not being recognized with 1.7.0

  • ResolvedPlugin Author Jason Hendriks

    (@jasonhendriks)


    Thanks, I’m using the inboundnow ‘leads’ plugin (https://wordpress.org/plugins/leads/), together with their other plugins ‘landing pages’ and ‘calls to action’.

    Html e-mail templates are not being recognised and are not shown correctly in e-mails, only the pure code.

    This plugin sends out a ‘new lead notification’ e-mail when a new lead comes in through the site and uses a custom html e-mail template for this.

    @rotbieest

    I’ve installed the plugin but it’s overwhelming. What is the quickest way for me to fire off a test email from Inboundleads?

    https://wordpress.org/plugins/postman-smtp/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Right, let’s see:
    1. go to ‘manage forms’ to create a new form
    2. in first tab enter a ‘form name’, ‘redirect url’, and the admin ‘e-mail address’
    3. in second tab, set ‘field type: single line text’, click ‘show advanced options’ > set ‘map field to: email’
    4. save form and go back to overview
    5. go back into the form, you’ll now see three tabs at the top ( build form / view conversions / set email response ) -> click ‘set email response’
    6. switch ’email confirmation: on’, DO NOT select a template, just fill out a subject line and some plain body text
    7. insert the form shortcode into a post, visit this post and fill out your email address and hit send

    The plugin should now send out two e-mails, one confirmation e-mail to the user who has filled out the form, and one to the admin who gets a ‘new lead notification’ email based on an html template. It is this second email that doesn’t parse the html, but just gives the code.

    I initially had installed Postman SMTP because some of these e-mails were never delivered, although they were logged as sent out. They didn’t even appear in spam folders. Postman SMTP magically solved this 🙂

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    @rotbieest, I believe I have a fix for this. I’ve made the change to the development branch. Would you mind installing it and making sure it works now?

    Dear Jason,

    Apologies for the late reply!

    I have now updated to your latest version as you had marked this issue as ‘resolved’.

    I am glad to confirm that the incompatibility is fixed!

    Thanks again for the prompt support and fix!

    Have a great day and keep up the great work for all of us 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘'inboundnow' html e-mail templates are not being recognized with 1.7.0’ is closed to new replies.