• Resolved Pirho

    (@pirho)


    I try to install the plugin for Ultimate Social Icons and I get errored out with Inactivity Timeout after a few seconds. Then I reload my page, and the plug in looks to be installed, but after I activate it, the plugin doesn’t fully work. I try to answer the 4 questions, but it does not give me any option to select anything as far as which social media I want to use.

    • This topic was modified 3 months, 3 weeks ago by  Pirho.

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author socialdude

    (@socialdude)

    Ok this points to another plugin messing with our plugin’s settings page. Could you please de-activate them one by one to find the culprit?

    Tried, and I don’t see why this would be in conflict with another plug in. All I want are the Icons with hyperlinks, why is this so difficult now? The Widget stopped showing it, which is why Im looking for a plug in that will put it back.

    Plugin Contributor socialtech

    (@socialtech)

    These conflicts usually come about as a result of:

    A conflict between two plugins.
    A conflict between your theme and a new or updated plugin.
    A conflict between a plugin and your site’s current WordPress version.

    Does it work fine with this plugin https://wordpress.org/plugins/ultimate-social-media-plus/ ?

    It doesn’t time out, but the issue with being unable to select the social media options from the questions still remains. I’m thinking maybe I’m doing something wrong?

    Plugin Contributor socialtech

    (@socialtech)

    You are not doing anything wrong.

    There are compatibility issues with your theme/other plugins. Does it work with https://wordpress.org/plugins/ultimate-social-media-plus/ ?

    From my staging site, I deactivated all active plugins, uninstalled the previous version of this plug in, and uploaded the one from the link. Although it installed, the issue with it not allowing me to select which social media icons from the “questions” still exists. So if there is a compatibility issue then either it’s with the theme, or the inactive plugins. I am not going to start uninstalling plugins or themes just to get this working.

    Plugin Author socialdude

    (@socialdude)

    No, there shouldn’t be a conflict with inactive plugins. That’s strange. There must be other issues on your site, e.g. “I get errored out with Inactivity Timeout after a few seconds” points to other issues. Is the plugin currently installed on https://savethehotel.org/?

    No, but it is on my staging site. http://3k7.dca.myftpupload.com

    Well for giggles I attempted it on Firefox, instead of chrome, and the options appeared. SO something with Chrome is stopping this plugin from working properly.

    Plugin Author socialdude

    (@socialdude)

    Or maybe the de-activation of the other plugins fixed it, and you only still saw the issue in Chrome because of cache?

    If it works now, I guess you can just do the selections in the other browser?

    Something in Chrome is preventing this plugin from fully being recognized.

    Inactivity Timeout
    Description: Too much time has passed without sending any data for document.

    This is after it uploads 100% and then waits for the install.

    Plugin Author socialdude

    (@socialdude)

    It sounds like some server issues. We didn’t have that before, as far as I can recall.

    Its seems to be a problem with my site, I have two, one of them I can not access the wp/admin on (blank page). Once thats resolved, I’ll try it through FF and see if I can set the plugin that way.

    Plugin Author socialdude

    (@socialdude)

    Sounds good.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.