Support » Plugin: WooCommerce Product SKU Generator » Inactive. This plugin requires WooCommerce 2.3 or newer

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author SkyVerge

    (@skyverge)

    Hello Torsten,

    sorry to hear that you’re getting this strange error

    no others are reporting it and I checked the plugin as well

    all the plugin does is checking a WooCommerce constant WC_VERSION and compare it to 2.3 (whether it’s equal or greater)

    have you upgraded from 2.3 or older version recently? is your active theme perhaps including a copy of WooCoommerce? (some themes do and perhaps it’s bundling an outdated copy) can you test with the default theme if unsure and disable other plugins?

    please let me know! thank you ๐Ÿ™‚

    Fulvio

    Plugin Author Beka Rice

    (@bekarice)

    hey @torsten3d, it sounds like your WooCommerce database is out of date. Can you please go to WooCommerce > System Status, then let me know what you see for these two values:

    – WC Version
    – WC Database Version

    Also, if you have any notices from WooCommerce about running updaters, you should click these actions to perform any database updates. thanks!

    torsten3d

    (@torsten3d)

    Hi,

    sorry SkyVerge, i didn’t got the notice by Mail about your answer. Just the new one from Beka Ryce.

    Original installation is about 2 years ago, as single plugin. So a former update is probapbly.

    System Status says:
    WooCommerce-Version: 2.6.3
    WooCommerce Datenbank-Version: 2.6.3

    Kind regards
    Torsten

    Plugin Author Beka Rice

    (@bekarice)

    Hi Torsten, are there any admin notices asking you to run a database upgrade or an upgrade routine?

    The plugin pulls the database version directly to display that notice, so there’s no other reason that it would show an outdated notice based on your system status report.

    torsten3d

    (@torsten3d)

    No. Everything seems to be fine and up-to-date…

    Plugin Author Beka Rice

    (@bekarice)

    Hey @torsten3d, could you please submit credentials for your store here? We’ll need to have a look with an admin account to try to narrow down why this check is returning something unexpected for you since I can’t replicate this on a test site. thanks!

    Plugin Author Beka Rice

    (@bekarice)

    Hey @torsten3d, I also found a couple other ways to run this database upgrade if you don’t see a notice for it:

    1. Deactivate and reactivate WooCommerce and see if the notice comes back.
    2. If not, visit yoursite.com/wp-admin?do_update_woocommerce=true (update the URL with the URL for your site’s admin)

    Cheers!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Inactive. This plugin requires WooCommerce 2.3 or newer’ is closed to new replies.