Support » Plugin: WP-reCAPTCHA » In Version 4.0 Public key , Private key has been changed to Site and Secret Key

Viewing 15 replies - 1 through 15 (of 33 total)
  • If im understanding it correctly site key is the public key, but even if i put the public key in the site field, and the secret key the damn thing when going to login still shows you need the latest version.

    I even did that
    i.e putting the Public Key in Site Key
    and Private Key to Secret Key

    But isn’t working tough.

    I just again installed its 3.2 Version and all things work fine for me.

    this is a really serious issue as this is goign to cause problems for lots of people.

    same for me.

    After the upgrade to the latest version captcha is not anymore displayed in the login screen (got the message ‘last version of the recaptcha mu be activated first’ …

    Has anyone tried to debug the issue?

    I’m having the same problems as above.

    How can I go back to the previous 3.2 version?

    thx

    I donot know that I have the rights to send you the older version of Wp recaptcha.

    If there is such rules please inform me

    Till then you can download it from the below mentioned link

    Wp recaptcha V.3.2

    I have uploaded it on Dropbox

    ERROR: Please fill in the reCAPTCHA form.
    ERROR: That reCAPTCHA response was incorrect.

    Thank you your help Sumitkumar Nayak. I downloaded 3.2, put in my public and private keys and got the two messages above.

    Any suggestions?

    kgray

    Dont think you can 🙁

    Have you check the setting page of Wp Recaptcha ?

    There might be high chances that you have deactivated the reCAPTCHA supported plugins.

    I suggest you that please try it on localserver i.e localhost , rather then on the live site.

    Supported Plugins :
    1. Contact Form 7 reCAPTCHA extension

    i havent deactivated anything this isnt working on the wp-login form either on the back end.

    Did the same error came when you were using Wp reCAPTCHA 4.0 ?
    or it came when you just degraded to V.3.2 ?

    I dint face any such problem.

    I had just replaced the Wp reCAPTCHA plugin through FTP and it worked for me.

    i havent downgraded back to 3.2. I will wait for a proper fix or try to debug it a bit later.

    Its better to go with the older plugin rather the plugin which has error.

    agreed, but dont have the time right now as I have a more pressing server issue to attend to.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘In Version 4.0 Public key , Private key has been changed to Site and Secret Key’ is closed to new replies.