Support » Themes and Templates » "/> in upper left corner

"/> in upper left corner

  • I noticed strange characters in upper left corner of my wordpress web site, “/>. I did some research on this forum, and found multiple problems description with multiple solutions, but none of them worked for me. Disabling plugins, changing themes, checking header.php did not help as well. I did found few instances of those characters in this particular order but removing them did not fix my problem. Any idea what the heck is going on?

    Web site is http://dental-toronto.com, thanks

Viewing 15 replies - 1 through 15 (of 16 total)
  • It is caused by this line in header

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

    find it in header template and replace with

    <meta http-equiv="Content-Type" content="text/html; charset=<?php bloginfo( 'charset' ); ?>" />
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

    Thanks Arty, I don’t have that line in my header.php, see below. I tried replacing similar two lines but still have the same problem.
    Thanks again for your help

    [Code moderated as per the Forum Rules. Please use the pastebin]

    just post the lines of code that start with

    <meta http-equiv="Content-Type"
    <meta http-equiv="X-UA-Compatible"

    or dump your entire header.php into a pastebin as instructed above

    Thanks Vodoo, sorry for pasting whole header, was not aware that is not allowed.
    Here are lines you asked for

    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

    [Please post code snippets between backticks or use the code button.]

    Here is whole header, http://pastebin.com/Z15XPVpQ

    Thanks for your help guys

    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>" charset="<?php bloginfo('charset'); ?>" />
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

    changing the 2 lines you supplied to these should sort you out. Just had some bad/missing symbols

    Unfortunately did not help. When I put your two lines, still the same problem. Thanks for helping me out

    Look and see if there is anything odd on line 1 in the themes index.php file.

    While you’re there, take a look in the footer.php file. Is it full of base64 encoding?

    [edit] I just realized that you mentioned changing themes made no difference. Are you certain that’s the case?

    I don’t understand coding enough to recognize if there is something wrong, here is link to pastebin where I put my index.php, http://pastebin.com/UK3kvFNR
    Footer.php is encrypted, which I really hate. I am even thinking about ditching whole theme because of this encrypted footer, I don’t like when I don’t know what is in there. I scanned it with TAC and it reported no problems but still. Here is footer.php, http://pastebin.com/VVPrSiyk

    The index.php file looks okay. I only mentioned the footer to make sure that you were aware of the encoding.

    Are you completely sure that the characters remain even when you change back to the twenty eleven theme? If so, you have something else going on there. Either something in a script, or a plugin that might be causing the problem.

    I’m seeing this in your source code:
    <meta name="msvalidate.01" content="<meta name=\"msvalidate.01\" content=\"A89C977B86DD373FFF69369458D9D84F\" />" />

    Note the characters on the end. ” /> (are those extra characters, or do they need to be there? I’m not sure.)

    Could this be a plugin problem, or a site verification code related error?

    Some possibly relevant discussions: http://wordpress.org/search/meta+name%3D%22msvalidate.01%22+++%22+%2F%3E?forums=1


    @clayton, that’s definitely the issue. Something has been all out of whack with the metas. I fixed the other one, which was screwy, but must not have been causing the issue, the one you found:

    <meta name="msvalidate.01" content="<meta name=\"msvalidate.01\" content=\"A89C977B86DD373FFF69369458D9D84F\" />" />

    should be

    <meta name="msvalidate.01" content="A89C977B86DD373FFF69369458D9D84F" />

    BUt ultimately, this theme may be unfixable.

    That footer.php link says it all. It’s encoded. And they say you are not allowed to alter it. Which is untrue. You can do anything you want in a WordPress theme.

    Basically, looks like this is a bad theme, with shady encoded crap which is difficult or impossible to fix

    I agree. I looked for a clean version, but with no success.

    Thanks guys, I appreciate you confirming my suspicion. Who knows what they put in that encrypted code, if there is no monkey business it would not be encrypted. And it will very likely destroy WP installation if I delete it, since it happened to me for other theme. I wish I can buy you guys a beer, thanks again, you rock 🙂

    P.S. Even default Twenty Ten theme has the same problem, so it most likely corrupted wordpress installation, so I will have to reinstall everything

    It’s still related to that msvalidate line of code.

    That is the validation for Microsoft’s webmaster site, or whatever it’s called.

    How did you verify that? If it persisting across themes, I strongly feel that it is related to a plugin. Deactivate whatever plugin you used to verify site ownership to miscrosoft

    You are genius, it was plugin All in One Webmaster 7.1.0. When I disabled it, those strange characters disappeared. Strange thing is that I have that plugin on other web sites and other themes and never had this issue before. Live and learn…
    And I deleted encrypted footer, and nothing happened, yipiiii. Thanks guys a bunch, you rule….

    [link moderated – please post the link into your new topic]
    this my site…
    i want to put 250 words description .. but it is showing 350 words description . i am using keyword statics plugin . but plugin is on automatic mode. i want to limit description to 250 words

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘"/> in upper left corner’ is closed to new replies.