Support » Plugin: Yoast SEO » in TITLE Cyrillic issue

Viewing 5 replies - 1 through 5 (of 5 total)
  • zzsnowballzz

    (@zzsnowballzz)

    Temporarily rolled back to all-in-one seo. I will wait for a solution to the issue.

    Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    We understand that when you add: купить into the Product Title field in the SEO-Search Appearance section, it is failing to appear. Even though it will not appear in a colored circle, we would expect it to appear on Product pages. We would like some more information.

    1. Can you confirm you are using the most recent Yoast SEO, v12? If you update, does the issue resolve? This guide explains more about how to update: https://kb.yoast.com/kb/how-can-i-update-my-free-plugin/.

    2. Are all your non-Yoast plugins and themes also updated?

    3. Can you confirm you are using WordPress 5.2.3? You can check by clicking on the W in the top left and selecting About. If you need to update, please check with your host provider. Please know that if you are using an older version of WordPress Core you may experience unexpected behavior with Yoast. This guide explains more: https://yoast.com/why-we-dont-support-old-wordpress-versions/.

    Hi!

    1) Yes, Yoast SEO v12 is on board)
    http://skrinshoter.ru/s/140919/q7BeFDGl

    2) All is up to date.

    3) WordPress 5.2.3
    http://skrinshoter.ru/s/140919/lWgBRQZU

    By the way, this problem is only when trying to add some words in TITLE in the configuration. If I edit the title in the product card, then everything is ok.

    Plugin Support amboutwe

    (@amboutwe)

    The title templates are only applied to products that do not have a custom SEO title set on the product page itself. So let’s first check the individual product page. In the Yoast SEO meta box, please click ‘Edit Snippet’. Has a custom SEO title been added that does not include the expected output?

    If you erase the contents of the title and update the product, does the default template output as expected?

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.