WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] In posts, after every comma, the space doesn't show up.

[Resolved] In posts, after every comma, the space doesn't show up.

  • I have noticed recently that on all posts and pages, the space does not show after every comma in the published version of any page or post. The spaces after commas all appear to be there as normal in the editing view, both Visual and HTML, so I’m totally puzzled.
    Here’s the blog if you’d like to see for yourself.
    Anybody know the fix?

    On another note, each page for some reason repeats the title. ContactContact, BioBio, PhotosPhotos, etc. Again, I have no idea what is causing this or how to fix it as it looks normal on the editing page.

    Any help would be greatly appreciated.

    I’m using Firefox browser and the Atahualpa 3.6.7 theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator kmessinger

    @kmessinger

    Have you tried:

    – deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don’t forget the ones in mu-plugins. If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    Contact Atahualpa. They have excellent support (I use that theme on 2 blogs).

    Thanks for the helpful suggestions, kmessinger. Turns out I have had success via the recommendation of a WordPress ace I know who was kind enough to look into it for me. He’s got a nice website offering services and helpful hints for using WordPress.

    This was the the suggestion for the commas/spaces issue and it worked.

    The ‘easiest’ way to correct this is to go into the your Dashboard and under Appearance – Atahualpa Theme Options – Down at the bottom of the menu on the left side, select ‘Configure CSS & JavaScript’.

    Finally, Select ‘No’ for CSS: Compress. Hopefully that will work!

    I have no clue why this works, as I don’t see how this is a CSS issue, but I’m not going to worry myself over it.

    He also gave me a link to a forum with patches and this one fixed the issue with the doubling page titles.

    Just poking around a bit more looking at the other patches by the same person referenced in the second issue above and found a patch fix for the commas/spaces issue. Here it is.
    I really don’t know how or if it affects my blog to have CSS: compress set to YES versus no and whether I have any need for it, but there’s the patch for anyone who needs it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] In posts, after every comma, the space doesn't show up.’ is closed to new replies.
Skip to toolbar