WordPress.org

Support

Support » Plugins and Hacks » [Resolved] In Posts Ads Issue

[Resolved] In Posts Ads Issue

  • Hi,

    I am using this wonderful plugin i have configured it to show ad after 1 paragraph, and Minimum Character Count set to 0, its working perfect if we have good amount of content on page, whereas if we have only 1 paragraph its not showing up any add and secondly in few cases where there is no content on post it just skip, I want to show it in both cases.

    Please help.

    http://wordpress.org/plugins/wp-insert/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author namith.jawahar
    Participant

    @namithjawahar

    If a page has only a single paragraph and you have set the plugin to show the ad after the first paragraph and if the plugin insert the ad after the 1st paragraph its no longer an ad in the middle of the content it becomes an ad in the bottom of the content.

    The plugin wont insert the “Middle Ad” if there is no content to insert after the ad.

    Thanks for your reply, yeah I totally agree with you, but can you please give me a solution how I should set it up to show ads below the post content as at current if both the options are selected that is in content and below content it will show two ads. I want it to show the below content ad when there is either no content or the content has only one paragraph.

    I am unable to figure it out.

    -Regards.

    f.junaid
    Member

    @fjunaid

    Hi,

    can anybody please help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] In Posts Ads Issue’ is closed to new replies.