#! In links

Viewing 5 replies - 1 through 5 (of 5 total)
  • Drew Jaynes


    Docs Czar

    Have you tried deactivating all plugins to see if that relieves the problem? What about switching to the default theme?

    I’ll try deactivating plugins but it doesn’t cause this in other themes. I didn’t do anything special either to make it go that way either.

    Yeah, no dice on the plugin. I uninstalled it and reinstalled still same issue.

    Another bit is that the hard link it shows when you roll over it is correct but when it gets clicked it adds that #! for whatever reason.

    Maybe try flushing the rewrite records? I can’t remember how to do it manually I’m afraid but it’ll be in in the Codex. I use GD Press Tools plugin.

    I got that plugin, can you point me in the direction to doing that? I tried looking up the hardcode way and I’m not finding anything that makes any real sense to me.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘#! In links’ is closed to new replies.