Support » Plugin: Coupon Generator for WooCommerce » In creating coupons stuck on 0%

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    It appears that some scripts are not loading on your site, this is likely also causing this.

    I haven’t seen this before / can’t say why this is happening, but I’d advise that you open your browser console to see why those scripts aren’t loading. Hopefully that will give some more insights.

    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    Please post a screenshot if you see any errors and want my thoughts on it.

    Regards,
    Jeroen

    Having the same issue, just spins. Is this plugin compatible with 4.8. I see it is verified to 4.7.5 only. Not able to enter Product or Exclude Products. I can limit Categories. Also looks like admin css is broken.

    Love the concept and really could use it.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    The same response goes for you, it appears the JS and CSS aren’t loaded. Please post a screen of the console as described in the link above for further debugging.

    Thanks,
    Jeroen

    after sorting through the plugins on a dev site it ended up being a conflict with WooCommerce Branding. Can you take a look at what the conflict is? If it is helpful I can put together a minimal dev site and give you full access.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    Could you elaborate what kind of conflict it was/is?
    I can’t imagine any way (ATM) how WCCG would cause such conflict, so my first instinct would be that it may be caused by the Branding plugin you’re using.

    Regards,
    Jeroen

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.