WordPress.org

Support

Support » Plugins and Hacks » Imsanity » [Imsanity] Make compatible with ImageMagick Engine

[Imsanity] Make compatible with ImageMagick Engine

  • Would be an awesome combination with ImageMagick Engine (IME). Was well chuffed to find your plugin, unfortunately when IME is installed, Imsanity says cant find GD library, presuming it depends on GD library.

    Anyway of making the plugin pick up WP is using ImageMagick?

    Many thanks in advance

    Rob Oliver

    http://wordpress.org/extend/plugins/imsanity/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason

    @verysimple

    Well HungryFEED uses the built-in WordPress image manipulation functions so if there is a way to tell WordPress itself to use ImageMagick then Imsanity should do the same.

    I noticed this plugin (have not tested it, though, because I don’t have ImageMagick installed.) You could try this and let me know if it works…?

    http://wordpress.org/extend/plugins/imagemagick-engine/

    Plugin Author Jason

    @verysimple

    I just installed “ImageMagick Engine” and it seems to work fine in combination with Imsanity. Although I’m not 100% sure that Imsanity is not still using GD before ImageMagick gets it’s hands on the file.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Imsanity] Make compatible with ImageMagick Engine’ is closed to new replies.
Skip to toolbar