WordPress.org

Support

Support » Alpha/Beta » Improper Gallery

Improper Gallery

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Ipstenu (Mika Epstein)

    @ipstenu

    It looks like there’s a clear … it shows up right below the sidebar.

    Aha! Right after the third image, this shows up in your code <br style="clear: both" /> which is making your sidebar finish up and THEN below that you get the next image.

    it looks like that’s hard coded into wp-includes/media.php

    panamacityrealestate

    @panamacityrealestate

    Do I need to delete that part in the code? Or what should I do?

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    You could, but it’s that way in 2.6 and 2.7

    I’m afraid I don’t know enough about (read ‘even use’) that feature to be of more help. You may want to post this outside the 2.7 alpha area, as you probably would have had this problem on either version.

    panamacityrealestate

    @panamacityrealestate

    interesting. Well I found the code in the media.php file and deleted it in two instances. It now works fine. Click the link above and click “refresh.” Let me know if that works on your end, please! 🙂

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    Works good here too (nice page BTW).

    My only concern with changing that file is that it’ll get overwritten when you upgrade. Which … Sucks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Improper Gallery’ is closed to new replies.
Skip to toolbar