WordPress.org

Support

Support » Plugins and Hacks » CMS Tree Page View » Impossible to organize tree properly with last update.

Impossible to organize tree properly with last update.

  • Hi,

    I have just installed the last update of your useful plugin.
    Got a problem: it’s now impossible to modify the order of the various elements in the tree.
    This is a problem that sums up to a “classic” one: the order quite often changes by itself.

    Is there a way to fix this?

    Many thanks!

    A.

    https://wordpress.org/plugins/cms-tree-page-view/

Viewing 15 replies - 1 through 15 (of 22 total)
  • Same problem here.
    The drag/drop interface for reordering has always been a pain. Now totally broken. :/

    Plugin Author Pär Thernström

    @eskapism

    Can you try version 1.2.24 that I just released, and see if this is fixed?

    Where is the new update? I’ve looked for it and can only find 1.2.23, which I already have.

    Plugin Author Pär Thernström

    @eskapism

    hm, I failed to tag it correctly somehow. a new version called 1.2.25 is up now (i think/hope! :), please try that.

    just uploaded the new 1.2.25 – still can’t reorder the pages (WordPress 3.9, Firefox 28.0).

    Also tried it with Safari 6.1 – no joy there either.

    I just tried version 1.2.25 and it works! Thank you!

    Plugin Author Pär Thernström

    @eskapism

    Hooray!

    Fixed, now it works properly.

    Many thanks!

    I am still not seeing a fix here – downloaded the most recent, cleared all caches etc etc.

    Still not working – am I missing something?

    fresh install of WP 3.9, 2014 theme, fresh install of latest plugin 1.2.25 and am unable to drag-and-drop the page order using this plugin. (using Opera and Chrome under Fedora Linux).

    happy to provide any additional details you may need.

    I’m having a similar problem. I was actually trying this plugin out for first time today (with WP 3.9) and noticed I was unable to reorder the pages, despite the crosshair cursor… So it appears this may still be an issue.

    It is here too.

    I am on a Mac.

    Tried on Safari, Firefox and Chrome (all most recent versions)
    Deactivated all other plugins
    Removed all theme-related JS

    Still no joy.

    I too get the crosshair, but drag/drop isn’t working.

    This is such an awesome plugin – hope for a fix soon!

    For some reason downloading and installing version 1.2.22 then upgrading to 1.2.25 via the WP dashboard seemed to have corrected the issue for me.

    I also had the same issue when installing 1.2.25 on a fresh WP 3.9 install. Per above post, I deleted 1.2.25 and installed 1.2.22 via zip upload (direct download link of 1.2.22).

    Then I used the WP updater to update to 1.2.25 and it works great.

    Thanks Chembro303!

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Impossible to organize tree properly with last update.’ is closed to new replies.
Skip to toolbar