Support » Plugin: Stackable - Gutenberg Blocks » Impossible to install

  • Resolved madvic

    (@madvic)


    I try to install the plugin.
    With wordpress :
    https://www.casimages.com/i/190506020233277940.jpg.html

    In manual installation :

    Installation de l’extension à partir du fichier : stackable-ultimate-gutenberg-blocks.1.15.1.zip
    Décompression de l’archive de l’extension…
    
    Impossible de copier le fichier. stackable-ultimate-gutenberg-blocks/dist/editor_blocks.js.map
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor gambitph

    (@gambitph)

    Hello,

    Do you still encounter the issue? From the error you encountered, this may happen if you tried to upload the plugin that has been corrupted in the process. If this may be the case, redownloading should normally fix this issue.

    If the problem persists though, you might have to check your maximum upload size/executions since upload limits will stop the upload midway.

    Alternatively, if you can access your FTP, you can also download the plugin and extract the zip file. Then upload it via wp-content/plugins

    madvic

    (@madvic)

    Hello,
    Thanks, it is good for me, an error on my hosting…

    Plugin Contributor gambitph

    (@gambitph)

    Glad to hear that it’s fixed.

    Could you share with us what your website provider did to resolve this issue?

    We would like to take note of this and put this on our Documentation. ☺

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.