Support » Fixing WordPress » Impossible to import my XML files oO

  • Good evening, decided three issues in 24 hours ..

    This time is when I want to import my XML file that weighs just 8Mb, size import a maximum of 128Mb ( so when I import my XML file here is the result ..

    “Sorry, There has-been an error.
    The file has not been moved to / home/admin/ “

    So I try to delete the folder uploads / but there was no telling me so I had to recreate it but now the same error hmm so I do not see where the problem .. This is like the site was not allowed to copy anything on FTP = (

    Thank you in advance for you sad (CHMOD 755)

    PS: Maybe it would come to this, “Choose a WXR file to upload, then click Upload file and import.”
    ²PS: I even try to put the. Txt from my old host was located in the same folder in the new host but nothing change =/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I thought wordpress only allowed xml imports up to 2mb?

    No my host, upgrade to 128mb and my files is 8mb so it’s not this the problem :S

    And yesterday i have import the same files in another wp and it’s working !

    edit: i have try to import 1.15mb xml files and same error :/

    Bumps deleted.

    Ask your host directly if there’s a limit per account on the server. While the php.ini limit may be 128mb, you may have to make additional changes.

    Have you been able to upload images over 1mb?

    Have you checked that your server is able to upload .xml files at all?

    I never host image on my ex-host, only out.

    And my host wont help me because “I’m not aware of your WP issues. Please udnerstand we do NOT offer support for 3rd party PHP scripts such as WordPress.”

    I have change the php.ini to 10MB ! (files max size & memory_limit)

    And how i can check for this ?!

    There is probably another way to import?
    I still have access to mysql from my old host, can be transferred?!
    I dont know !! im so mad !

    If you have the SQL database, export that and import it via phpMyAdmin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Impossible to import my XML files oO’ is closed to new replies.