Support » Plugin: Yoast SEO » Impossible to hide notifications

  • Resolved supermagicien



    since version 15.6 and 15.6.1 it is no longer possible to hide the notifications, I came back to 15.5 and there no more concern.

    depuis la version 15.6 et 15.6.1 il n’est plus possible de masquer les notifications, je suis revenu à la 15.5 et là plus de souci.


Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Maybellyne



    Thanks for reaching out!

    We are unable to replicate this issue in Yoast SEO 15.6.1 and WordPress 5.6.

    To hide the notifications in Yoast SEO dashboard, you should click on the eye icon with a slash on it, it should move it to the hidden notifications. If it’s still the same, please clear your browser’s cache, then try clicking on the eye icon again.

    Furthermore, there are no options to delete them yet.


    Thread Starter supermagicien


    Hello Maybellyne,

    thank you for your response.

    I have already clicked on the eye icon, I purged my browser, as well as the cache of my site the problem remains, I reinstalled version 15.5 no more worry.

    Other info I just realized if it can help you when I’m in a published article or draft the notification disappears but of course to be that I come back on the dashboard or other menu the notification reappears.

    if it can help you I can give you access to a clone of my site for testing. :o)


    Having exactly the same issue on two websites that I updated to 15.6.1. If you click on the eye icon nothing happens, as if the button doesn’t work.




    I too have the same issue. Impossible to hide the “1” in red on top.


    Same issue here too.

    Link on the right hand side to hide notifications does not work, the screen flashes when the link is clicked but thats it.


    Thread Starter supermagicien


    Hello Everyone,

    I keep looking for where the problem may be coming from.

    I made a test on a clone of my site and there no worries.

    The only differences between my site in production and the clone are :

    a different host,

    Wordfence Deactivated Antivirus

    Jetpack disabled.

    Same problem – click event isn’t firing.

    Annoying feature particularly when its for advertising. Should only be for issues requiring attention.

    Thread Starter supermagicien



    just made the bet 15.6.2 and the problem is now solved.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Impossible to hide notifications’ is closed to new replies.