Support » Plugin: User Access Manager » Impossible to block files

  • Good morning,
    at the file settings tab, I get the error

    Warning: file_get_contents(http://paese1agesci.altervista.org?testXSendFile): failed to open stream: HTTP request failed! HTTP/1.0 403 Forbidden in /membri/paese1agesci/wp-content/plugins/user-access-manager/src/Controller/Backend/SettingsController.php on line 274

    As results, it’s impossible to restrict the access to files.
    Is it due to a known bug?
    In general, it happens that whenever I update WordPress the plugin stops working properly.
    I’ve already tried to remove UAM and reinstall it. The bug wasn’t solved.
    The plugin also tells me that “Your UAM database seems to be in good condition.”
    Regards,
    Marco Barbisan

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author GM_Alex

    (@gm_alex)

    Seems that curl has no rights to download the file, but the warning shouldn’t break the plugin from working.

    Thanks @gm_alex ! In the end I verified that versions down to 2.1.7 have the same problem. 2.1.5 works fine. My version of WordPress is 4.9.9.
    Regards,
    Marco

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.