Support » Plugin: Site Kit by Google » impossible to add more services

  • Resolved moz261

    (@moz261)


    Hi,

    Impossible to add more services (wp self hosted) i ve disabled all plugins, same issue when i try to click on for instance set up analytics -> it goes to the page error “sorry you re not allowed to access this page” . I am admin with the same login on all google services. i ve tried also with all the adsense, analytics logged in during the session, no way.
    Please refer to the screenshot for message and also url address in browser
    Thanks for the help

    • This topic was modified 1 month, 3 weeks ago by moz261.
    • This topic was modified 1 month, 3 weeks ago by moz261.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Renee Johnson

    (@reneesoffice)

    @moz261 thanks for your report.

    It may be the case, but just to confirm: does your Google account have administrative permission level access for the site at the respective services?

    Could you also tell us if you have any security plugins or measures applied at the server-level like ModSecurity? If so, could you temporarily disable them while trying to connect to the services in an incognito browser and let us know if you are able to connect? Thank you

    hi Renee
    thanks for your reply ..
    Could you also tell us if you have any security plugins or measures applied at the server-level like ModSecurity?

    no see here : https://prnt.sc/qlr91z

    If so, could you temporarily disable them while trying to connect to the services in an incognito browser , done also but same result with message error you have no access to

    • This reply was modified 1 month, 2 weeks ago by moz261.

    Hi, here for infos the health status

    
    ### wp-core ###
    
    version: 5.3.2
    site_language: fr_FR
    user_language: fr_FR
    timezone: Europe/Paris
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 4
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/xxxxxx/public_html
    wordpress_size: 1,06 GB (1135536035 bytes)
    uploads_path: /home/xxxxxx/public_html/wp-content/uploads
    uploads_size: 1,38 GB (1482016127 bytes)
    themes_path: /home/xxxxxx/public_html/wp-content/themes
    themes_size: 36,43 MB (38202604 bytes)
    plugins_path: /home/xxxxxx/public_html/wp-content/plugins
    plugins_size: 127,33 MB (133515122 bytes)
    database_size: 617,87 MB (647880704 bytes)
    total_size: 3,20 GB (3437150592 bytes)
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Child Theme for Extra (ExtraChild)
    version: 1.0
    author: Abd Ur Rehman
    author_website: http://www.abdurrehman.net
    parent_theme: Extra (Extra)
    theme_features: custom-background, automatic-feed-links, post-thumbnails, menus, title-tag, et-post-formats, et_widget_areas, html5, lifterlms-sidebars, widgets
    theme_path: /home/xxxxxx/public_html/wp-content/themes/ExtraChild
    
    ### wp-parent-theme ###
    
    name: Extra (Extra)
    version: 4.0.11 (latest version: 4.1)
    author: Elegant Themes
    author_website: http://www.elegantthemes.com
    theme_path: /home/xxxxxx/public_html/wp-content/themes/Extra
    
    ### wp-plugins-active (31) ###
    
    Accelerated Mobile Pages: version: 1.0.9, author: Ahmed Kaludi, Mohammed Kaludi
    Advanced Categories Widget: version: 1.2, author: Darrin Boutote
    Akismet Anti-Spam: version: 4.1.3, author: Automattic
    Bloom: version: 1.3.10, author: Elegant Themes
    Data Tables Generator by Supsystic: version: 1.9.84, author: supsystic.com
    Duplicate Page: version: 4.0, author: mndpsingh287
    Easy Table of Contents: version: 1.7, author: Steven A. Zahm
    Google Tag Manager for WordPress: version: 1.11.2, author: Thomas Geiger
    Header and Footer Scripts: version: 2.1.1, author: Digital Liberation
    Heartbeat Control by WP Rocket: version: 2.0, author: WP Rocket
    Imagify: version: 1.9.8.1, author: WP Media
    Insertify - Ad,HTML,CSS,JS,PHP,PDF,Header & Footer: version: 1.1.4, author: Sourov Amin
    Metricool: version: 1.6, author: Metricool
    Monarch Plugin: version: 1.4.12, author: Elegant Themes
    MyCurator: version: 3.6, author: Mark Tilly
    Page scroll to id: version: 1.6.6, author: malihu
    Post Type Switcher: version: 3.2.0, author: John James Jacoby
    Re-add text underline and justify: version: 0.3, author: Brice Capobianco
    SF Admin bar tools: version: 3.0.4, author: Grégory Viguier
    Shortcodes Ultimate: version: 5.6.2, author: Vladimir Anokhin
    Site Kit by Google: version: 1.1.4, author: Google
    SlideShare: version: 1.9.2, author: Team Yoast
    Sticky Menu (or Anything!) on Scroll: version: 2.1.1, author: Mark Senff
    SyntaxHighlighter Evolved: version: 3.5.1, author: Alex Mills (Viper007Bond)
    UpdraftPlus - Backup/Restore: version: 1.16.21, author: UpdraftPlus.Com, DavidAnderson
    Wistia WordPress Plugin: version: 0.9, author: Wistia, Inc.
    Wordpress Automatic Plugin: version: 3.46.11, author: ValvePress
    WP-PageNavi: version: 2.93.1, author: Lester 'GaMerZ' Chan
    WP No Category Base: version: 1.1.1, author: iDope
    WP Rocket: version: 3.4.3, author: WP Media
    Yoast SEO Premium: version: 12.6.1, author: Team Yoast
    
    ### wp-plugins-inactive (7) ###
    
    Advanced Ads: version: 1.16.1, author: Thomas Maier, Advanced Ads GmbH
    NextScripts: SNAP Pro Upgrade Helper: version: 1.5.9, author: NextScripts
    NextScripts: Social Networks Auto-Poster: version: 4.3.11, author: NextScripts
    Play.ht Audio: version: 2.9.6, author: Play.ht (latest version: 2.9.7)
    SF Move Login: version: 2.5.3, author: Grégory Viguier
    SpeechKit: version: 2.8.3, author: SpeechKit
    Wordpress Auto Spinner - Post Rewriter: version: 3.7.0, author: ValvePress
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Non disponible
    imagemagick_version: Non disponible
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-962.3.2.lve1.5.26.7.el7.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.2.26 64bit
    php_sapi: litespeed
    max_input_variables: 25000
    time_limit: 1800
    memory_limit: 1024M
    max_input_time: 180
    upload_max_size: 128M
    php_post_max_size: 8M
    curl_version: 7.62.0 OpenSSL/1.0.2k
    suhosin: xxxxxx
    imagick_availability: xxxxxx
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.18-MariaDB-log-cll-lve
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/xxxxxxx/public_html/wp-content
    WP_PLUGIN_DIR: /home/xxxxxx/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: xxxxxx
    WP_DEBUG_DISPLAY: xxxxxx
    WP_DEBUG_LOG: xxxxxx
    SCRIPT_DEBUG: xxxxxx
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    Plugin Support Renee Johnson

    (@reneesoffice)

    @moz261 thanks so much for following up and for the information. Could you share the name of your hosting provider (and what plan you have)? We’ll try to recreate the issue on our end to investigate.

    Hi Renee,

    of course, yes , https://www.yoorshop.hosting/ssd-web-hosting-france-europe-> euro “2” plan

    Thanks again

    Plugin Support Renee Johnson

    (@reneesoffice)

    @moz261 thanks for the info! I tested on an installation at Yoorshop and was able to setup Site Kit and proceed with the service connections without the page error.

    Since you’ve tried to disable all plugins to see if there is a conflict, let’s run through some checks to see if Site Kit is setup properly:

    1) Is the site live and accessed directly from the URL (i.e. there are no redirections)?

    2) Are you able to provide the WordPress and Site Address under Settings > General?

    3) Could you reinstall Site Kit (deactivate, delete, and reinstall), and go through the setup process. Afterwords, please go to Site Kit > Settings > Search Console and check if the Connected URL matches your site URL.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @moz261 we’ve just released version 1.2.0, could you also update and let us know if the issue persists?

    Additionally, we’re currently investigating an issue that is similar to yours in our repository. Are you implementing (persistent) object caching on the site/ in your environment?

    Plugin Support James Osborne

    (@jamesosborne)

    @moz261 Just follow up with you in relation to the issues you’ve been encountering with Site Kit setup. Can you inform me if the issue persists? If so can you share your site URL?

    Plugin Support Renee Johnson

    (@reneesoffice)

    @moz261 Since we have not heard from you, I have marked your support topic as resolved. If your issue isn’t resolved, please reply with any further information and we’d be happy to assist.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.