Support » Plugin: Article List Manager (arlima) » Impossible to activate plugin

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author victor_jonsson

    (@victor_jonsson)

    Please provide us with additional information so that we can determine what is the cause of your problems. What error messages do you get?

    (I’m guessing that the errors appears because your server does not have PHP 5.3. This requirement is stated both in the plugin documentation as well as in the plugin description and I will therefor resolve this topic)

    EkAndreas

    (@ekandreas)

    And activate this on a Windows machine with IIS is perhaps not possible? Why should you do that? Because the customer still uses a windows server for the WordPress site 🙁

    Plugin Author victor_jonsson

    (@victor_jonsson)

    We do regular tests (manually) on windows servers running Apache web server. We have not yet tried it on an IIS web server but please do and get back to us 🙂

    (After doing some googleing on the subject I would say that it should work just fine since IIS does not seem to have any major differences when it comes to the functionality of PHP compared to apache)

    EkAndreas

    (@ekandreas)

    Hi Victor!
    There is some use of __DIR__ in your files and I see now that the server is running PHP5.2. Sorry! You can close this issue as resolved.
    Regards, Andreas Ek.

    Plugin Author victor_jonsson

    (@victor_jonsson)

    UPDATE:
    Arlima does now (since release 2.5) support PHP version 5.2

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Impossible to activate plugin’ is closed to new replies.