Support » Plugin: Jetpack by WordPress.com » Impossibile to disable setting – Show a “follow blog” option in the comment

  • Resolved Annonnimmo

    (@annonnimmo)


    Hi, I tried keeping only Jetpack plugin enabled (all others disabled) while using Twenty Seventeen theme, but the bug still persists.

    In the Jetpack settings it is impossibile to disable the setting – Show a “follow blog” option in the comment

    You may disable the flag, but if you reload the settings page, you unfortunately see that this setting is still enabled.

    The bug is still present also if I try to change this setting using my WordPress.com linked account, see: https://imgur.com/a/E9sVt

    I disable the Show a “follow blog” option in the comment form setting, it then appears the message “Settings saved!”, but when I reload the settings page this setting is still every time enabled!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Stef

    (@erania-pinnera)

    Hi @annonnimmo!

    Could you post your site URL here, so I can have a look?
     
    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    Thanks!

    I prefere the url to remain private, so I just submitted it in a support contact form request.

    We may continue here the resolution, thank you.

    The problem is NOT SOLVED.

    I received this:

    Anne (Automattic) Dec 7, 23:43 UTC
    Hey there,
    Thanks for sending this along with so much information! To help fix this, can you first try enabling the JSON API Module for Jetpack? We use this to contact your site. To activate this, please follow the guide below to do so from the All Module Page:
    https://jetpack.com/support/control-jetpacks-modules-on-one-page/
    Once you've done that, let me know if you're able to disable that setting. If not, please reach back out as I want to see if calls to and from WordPress.com and your site are being blocked.
    Let me know how this goes!
    Best,
    Anne
    This is part of request 832641.
    This email is a service from Automattic. 

    But the link provided to me doesn’t explain anything about cited JSON API Module and I cannot find it anywhere in Jetpack settings.

    Anyway, here another information about the problem for that I opened the support request:
    EVERY OTHER Jetpack settings can be CORRECTLY enabled or disabled (by both my WP and my wordpress.com account)

    THE ONLY ONE setting that does NOT WORK and that is impossibile to disable, as I’ve explained, is ** “Show a “follow blog” option in the comment ** setting.

    I think I’ve well explained the problem and the background.
    Please, someone may really help me?

    • This reply was modified 1 year, 10 months ago by  Annonnimmo.

    I found this related:
    https://wordpress.org/support/topic/unable-to-disablefollow-blog/

    There is also a bug ticket marked as fixed some months ago, but maybe there have been a regression (or never fully solved).

    https://github.com/Automattic/jetpack/issues/5769

    The temporary solution provided by @jeherve there, does NOT work for me (as I’ve explained above).

    Maybe this a rarely used setting and noone noticed or cares the problem since now?

    • This reply was modified 1 year, 10 months ago by  Annonnimmo.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Impossibile to disable setting – Show a “follow blog” option in the comment’ is closed to new replies.