Support » Fixing WordPress » Importing Trouble

  • Resolved mherman


    I have one WP blog already up and running, imported from blogger so fast and easy it made me stay up all night giggling and formatting.

    Working on my second blogger import. I have been through all of the steps and when i click the OK button i get no progress. I’ve followed the instructions, which i do understand, with excrutiating care. Having repeated in one folder/installation, i’ve even gone back from scratch and started totally clean in all new dbase and folder and fresh download of the entire package. at first i tried the skelton blogger w/comments import, then i jsut tried to get the plain no-comments version going. nothing works.

    When all of that failed, i published to my existing and perfectly functioning WP blog folder, seeking to import the posts from the second blog into the first. the blogger publishing works okay, the format looks correct, the permissions all okay, and then when i run the import script — the same one i used earlier and *worked* — now does the same as the first problem… click OK and get nothing.

    this is, btw, on an different server, sql, domain name from the first one that wouldn’t work. the second, functioning blog runs fine, so i know php is working. the script has been used before. what else could possibly be blocking this import process???

Viewing 4 replies - 1 through 4 (of 4 total)
  • kept digging here and found this. solved.

    I have had what looks like the same problem and I want to try the Mystikal script. I just have one stupid question: how to use it. Should I download it as import-blogger.phps and then install it in the place where the import-blogger script normally goes (with or without the -s), and push the button again?

    Or do I have to edit the text into the import-blogger.php file? If so, where should I start the new text? I can see where it should end, but not where it should begin.

    thanks very much.

    OK, I figured it out – if you just follow the directions exactly and upload the file without modifications, it works.

    However, I still had the problem that the files were not appearing in a template even though the WP dashboard thought it had one of the default templates installed. I got around this by installing Kubrick by hand. So now I know that the problem was on the WP side – something got mangled in the import. Should I not have said the blog was at index.php?

    More specifically – I’m finding the winning strategy is to upload only the index.php file from the Kubrick site to the top directory for the blog. This index file is needed to work with the themes in the wp-content directory to arrange the blog entries in a basically correct format. Once it is there then at least the Default theme seems to be activatable normally. Then I am following the instructions at UrbanGiraffe to create a new custom theme.

    I’m not sure what is broken and where, but something messes up the index file in the import and it needs to be replaced with a fresh one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Importing Trouble’ is closed to new replies.