Support » Plugin: All-in-One WP Migration » Importing stuck at 100%

  • Resolved leo8545

    (@leo8545)


    I don’t know what to do?? This is the second site, in last two days, I am facing this same problem. Import just stuck at 100%.

    I used the plugin to increase the max upload filesize? does it have to do with that?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 16 through 30 (of 82 total)
  • Yep,
    Ty for rahuls360 for solutions.
    Repeat: Downgrade the plugin to version 7.76

    Why are we still having to roll back the plugin?

    Same issue stuck at 100% import.. Installed extension and worked fine..

    Also moving from php v5.6 to v7 and WP just asked for a database upgrade. All good.

    B

    same problem here. back to https://import.wp-migration.com/ and 6.78 and 6.76. it didn’t solve.
    Any news?

    Rolled back to 6.76 and all works fine

    worked, thank you @360mediamarketing

    Same issue – the first time I used this plugin a few weeks ago I had no problems. Now every pther migration, more or less, gets stuck at 100%.

    • This reply was modified 2 years, 6 months ago by redkite.

    What was the solution for this problem. I am now having this problem where it gets stuck at 100% whenever I use it.

    This helped in some cases: https://import.wp-migration.com/

    It worked for me as well when I rolled back the version! Thank you!

    thank you so much to All. As suggested I downgraded to 6.76 and its completed in just few minutes.

    I never had a problem with the plugin. I updated, NOW it hangs on import. I tried to update the limits as stated and it maxed out at 128MB. My site is 171MB. I event added the extension. Hangs at 12.21%. I have 400MB internet so I don’t want to here it’s not fast enough.

    I just deactivate the extension and deleted the latest version 6.83 and installed 6.62. But it’s still not working. I don’t know whats going on but this is ticking me off. I’ve become dependent on this plugin because it worked. Now it’s useless. Thanks ServMask for ruining a perfectly good tool.

    I felt obligated to let you know mkornegay2 because I was having the same issue that using the Rollback Plugin, and rolling this plugin down to 6.76 fixed me, that version allowed me 100% upload of 200mb files and installation!

    I was able to get it uploaded by adding it to the Backups folder using FTP. Once the file uploaded to the server it took less than 30 secs to restore. There is a major bug with this plugin. Unfortunately, I’m getting 404 errors when trying to view anything but the home page. I’m not sure if that from doing a search/replace url for the domain for what, I’m still working on that part.

Viewing 15 replies - 16 through 30 (of 82 total)
  • The topic ‘Importing stuck at 100%’ is closed to new replies.