Support » Plugin: All-in-One WP Migration » Importing stuck at 100%

  • Resolved leo8545

    (@leo8545)


    I don’t know what to do?? This is the second site, in last two days, I am facing this same problem. Import just stuck at 100%.

    I used the plugin to increase the max upload filesize? does it have to do with that?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 66 total)
  • angelbope

    (@angelbope)

    Hellow man,

    Plugin version 6.79 bug
    Downgrade version 6.78

    I have the same problem

    Jack

    (@grabgooglesgoogles1)

    Hey guys- I’m experiencing the same issue- how can I get my hands on the previous version packet to downgrade (or more simply, how can I downgrade)? I don’t see any easy option.

    Plugin Author Borislav Angelov

    (@bangelov)

    Hi

    Please contact us at support [at] servmask.com in order to investigate the case further.

    Jon Fergus

    (@jon-fergus)

    Same issue here. Stuck at 100% uploading.

    Plugin Author Yani Iliev

    (@yaniiliev)

    Last night, I worked with 2 users having this issue.
    It was determined to be a problem with their internet.
    I will advise you to try importing with a stable and fast internet connection.

    Jon Fergus

    (@jon-fergus)

    Definitely not an internet issue on my end, nor an issue with my host server, as I’m able to upload the .wpress file via FTP no problem and I’ve been working all morning on other sites. It seems like the file does upload, but something stops it from continuing to the next step where it’s supposed to ask you to import.

    rahuls360

    (@rahuls360)

    I found a solution based on what you guys suggested.
    We need to downgrade to a previous version.

    How to downgrade?
    There are two ways:-
    1) Using WP Rollback plugin
    2) Manually download the old version of plugin and upload it (Go to WordPress.org download page from your browser. Click on Advanced View–> Select your version and download.)

    Here is a video tutorial https://www.youtube.com/watch?v=oEZlWdO38SQ

    I had issues with version 6.78, so I went with version 6.76. It worked for me.

    Hope it helps

    jamesashcroftGD

    (@jamesashcroftgd)

    Had same issue and then followed @rahuls360’s instructions of rolling back to 6.76 and it worked. Thanks @rahuls360.

    steveshook

    (@steveshook)

    I am having this issue as well. Tried rolling back to 6.76 and my file upload limit was decreased to 512M. Reverted back to 6.79 and still hanging up at 100% Upload. Any other ideas?

    rahuls360

    (@rahuls360)

    6.79 won’t work for sure as of today.

    How were you managing in the old version with 512M limit?
    What is your file size?

    360mediamarketing

    (@360mediamarketing)

    Hi, does anyone have a zip of an older version of the plugin? I cannot import my site, it’s stuck at 100%!

    Any help is appreciated, thanks!

    aengs115

    (@aengs115)

    Seems like I am not alone having this issue. Stuck at 100% and it is not the internet, I got a fast broad band connection and the server is stable. Kind of annoying. I’v have built a site and now want to move it to client but stuck at 100%.

    360mediamarketing

    (@360mediamarketing)

    @aengs115 – support gave me a plugin to install that fixed my issue: https://import.wp-migration.com/

    danieljit

    (@danieljit)

    That worked! Awesome thanks @aengs115.
    Just installed the plugin and did a normal import from file. Went off without a hitch.

    nacordiaz

    (@nacordiaz)

    roll back the plugin, that should solve the situation. it worked for me.

Viewing 15 replies - 1 through 15 (of 66 total)
  • You must be logged in to reply to this topic.