Support » Plugin: All-in-One WP Migration » importing process stops on unpacking archive

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi Nisr,

    I am sorry for the delay in response.
    Can you install the updated version (https://www.dropbox.com/s/r0598pk2t48y9vh/all-in-one-wp-migration.zip?dl=0 and see if your issue is resolved?

    I am having the same issue. I tried the new plugin from dropbox and it seemed to get passed the previous issue (which is awesome) but now it is hung on restoring database for the last 10 min. BTW the hosting company is register.com.

    IT WORKS!!! I got tired of waiting for the “database to update” and just refreshed the page. After that it seemed to work. Thank you so much this has been a major issue with a lot of poor hosting servers.

    I had the same issue but using the Dropbox version worked for me. Thanks for posting, Pim! Is this because of the WordPress recent upgrade to 4.2.1? Do you know when the release version of the plugin will have the patches from the Dropbox version? Thanks!

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    I am glad it works for you stevenwalter0 and T.Rob.
    We are working on the new version and hopefully will be releasing anytime next week!

    Best,

    Hi

    I have the same issue, tried to use your Dropbox link but its now 404 page

    Also the same issue. The import hangs on unpacking archive.
    WP 4.1.1
    All in one migration: 3.2.2

    And the dropbox link does not work.

    Same thing here. Moving from shared hosting to a new VPS. This is WP 4.2.1

    thanks,jb

    Thanks a lot it worked
    problem resolved

    Having same problem. Hangs while restoring the database. “Stop Import” does nothing. Wp 4.2.2. All In One WP Migr v. 3.2.2.

    I’m having the same issues. Always hangs unpacking the archive. It only hangs when I upload to my new host InMotion. It works fine on my LOCAL server.

    I’m having the same issues. I’m work on LOCAL server

    Same issue here.
    Hangs on “unpacking archive” stage of import.
    Trying to move site from WordPress 4.2.2 (hostgator) to Local MAMP server.

    Same problem. Seems to export ok but on importing it just hangs on ‘Unpacking Archive’. Using WordPress 4.2.2 & the new server is with HostPapa

    Yep same here.

    Using a server from Heart Internet.

    Can you provide the dropbox link again, as said above, it is not available anymore.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘importing process stops on unpacking archive’ is closed to new replies.