WordPress.org

Support

Support » Installation » Importing posts into wordpress error

Importing posts into wordpress error

  • Hi
    Whenever I try to import my blogger into wordpress (2.0) i get an error that says
    “This feature requires iframe support.”

    what does this mean and how do i fix it

Viewing 6 replies - 1 through 6 (of 6 total)
  • Where exactly are you getting this error? What browser are you using?

    i am getting it in the wp admin area right under the blogger import menu. I am using firefox and IE

    Alright, wanted to make sure that the error is indeed coming from WordPress and not Blogger or something.

    Your problem is just as it states – for some reason you do not have iframe support enabled.

    If you go right here, do you see a scrollable window under “Output”? If so, then that’s weird as that’s an iframe too and then the Blogger importer should work.

    If you don’t, then it’s something on your end, a firewall or something, that is disabling iframes. If you have a different PC in your house, try on that.

    Yeah i can see that. So what next?

    Nette- I have the same problem. Did you ever get it resolved?

    Anyone else out there know how to resolve this? I also use both IE and FireFox.

    I am having the same problem. Both Firefox and IE can see iframes everywhere else.

    I still get the error in wordpress. I have not heard back from anyone after sending feedback. I’m at a loss.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Importing posts into wordpress error’ is closed to new replies.
Skip to toolbar