Support » Fixing WordPress » Importing Posts HELP

  • When I tried importing a file with 300 posts in it I got this message and it stopped at 199

    Fatal error: Maximum execution time of 45 seconds exceeded in /home/acneace/public_html/wp-includes/functions.php on line 11

    Help please?

Viewing 2 replies - 1 through 2 (of 2 total)
  • help anyone?

    If the import script is broken and hanging/crashing, I can’t offer any advice.

    However, If the script is ACTUALLY taking a long time to do the work you may be running into a PHP setting limit .. the PHP server could be halting the script after 45 seconds (it’s trying to prevent runaway scripts from executing forever).

    Check your server’s PHP settings. The PHP server can enforce a maximum time for scripts.
    my php.ini file has this:

    max_execution_time = 30 ; Max time for each script, sec

    Yours sounds like it’s at 45. You could try and change it to something bigger and see if the script actually just needs a few more seconds to finish, or if it’s actually some other sort of problem

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Importing Posts HELP’ is closed to new replies.