Support » Plugin: TablePress » Importing Multiple Tables with Zip files doesn't show table names

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    The table name should actually be the file name of the individual files in the ZIP archive…
    Can you post some details about the import process? How many tables of which format did you have in that ZIP file?

    And could you maybe email me the ZIP file, so that I can take a look? The address is in the main plugin file “tablepress.php”. Thanks!

    Regards,
    Tobias

    chonathunv

    (@chonathunv)

    I sent you the email. Please check your inbox. Thanks.

    Regards,
    Chonathun

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for that! I have received your email and will take a look shortly!

    Regards,
    Tobias

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks again for sending me the file! It looks like this problem comes from the character encoding of the file names in the ZIP files. These are not UTF-8 from what I can see, and due to that the names are not imported 🙁 Unfortunately, there’s nothing I can do about that, as that’s a problem in the ZIP file.

    About the suggestion of removing the .csv extension from the name: That’s a good idea, and I will think about this! The same would probably have to be applied for .html and .json as well then.

    Best wishes,
    Tobias

    chonathunv

    (@chonathunv)

    Thank you very much for quick supports. I will find a way around it. At least I can import multiple tables.
    Thank you,
    Chonathun

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    yes, the actual import will not be affected by this. It’s just the names that will not work. Sorry 🙁

    Best wishes,
    Tobias

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Importing Multiple Tables with Zip files doesn't show table names’ is closed to new replies.