[resolved] Importing MovableType problem (5 posts)

  1. yaksha
    Posted 9 years ago #

    I'm ready to import from MovableType 2.63 to WordPress 2.1.3 but the WordPress instructions don't match what I'm seeing in file names.

    The instructions say to start working with wordpress/wp-admin/import-mt.php but my install files show wordpress/wp-admin/import/mt.php.

    Assuming that's just the old instructions, the next step says:

    On line number 2 of import-mt.php, find define 'MTEXPORT', ); and change that to define('MTEXPORT', 'import.txt');
    But my mt.php has no line 2 and no similar-looking code. Line 3 is class MT_Import {

    I inserted the code in line 2 anyway and uploadeded per instructions but (as I expected) I got a blank page instead of "Let's go!"

    Thanks for help!

  2. kevinstory
    Posted 9 years ago #

    I ran across this while I converted a few months ago, I found that you can't go to the URL you mentioned above, instead you need to navigate through the admin interface to the MT import screen

    From your admin screen, go to Manage > Import > Movable Type or TypePad

    That should get you where you need to be, good luck and welcome to WordPress!

  3. yaksha
    Posted 9 years ago #

    Thanks, kevinstory! This worked perfectly. And I appreciate your fast response.

  4. Where are these faulty instructions located? All the importers can/should be easy to use via the Import screen, you don't need to hack any code to use them.

  5. saundra
    Posted 8 years ago #

    Here are the old instructions....just wasted about an hour's worth of time trying to find this solution! lol.

Topic Closed

This topic has been closed to new replies.

About this Topic