Support » Fixing WordPress » Importing from TypePad file: “Cannot modify header information”

  • Resolved pkl


    I tried out initially, to check it out, and was able to easily import TypePad export files.

    I also had no problems installing

    But when I tried to import the same files to, I received the following message:

    The uploaded file could not be moved to /home/moe/public_html/blog/wp-content/uploads/2007/03.
    Warning: Cannot modify header information – headers already sent by (output started at /home/moe/public_html/blog/wp-admin/admin-header.php:16) in /home/moe/public_html/blog/wp-includes/functions.php on line 1219

    I guess there is either a problem with the format of the file (missing header info?), or a problem with the directory. My initial problem was that it could not create the 2007/03 directory, so I went in through ftp to create it manually (to make it work for now, and then fix that problem later.)

    If anyone have suggestions about either of those problems, it will be greatly appreciated.

    This is how the top of the TypePad files look (no header, goes directly to the post info):

    AUTHOR: pkl
    TITLE: Initial Entry
    STATUS: Publish
    CATEGORY: blog

Viewing 1 replies (of 1 total)
  • This problem was resolved when I moved to BlueHost (I had initially tried it on one of my other hosts which was not set up specifically for WP).

Viewing 1 replies (of 1 total)
  • The topic ‘Importing from TypePad file: “Cannot modify header information”’ is closed to new replies.