Support » Fixing WordPress » Importing from MT worked, but permalinks don’t

  • Resolved bornfamous

    (@bornfamous)


    I just started a new WP blog and imported posts from MT. Everything looks fine on the front page but none of the permalinks or archive or category links work. Couldn’t find any answers in the docs or searching the forum.

    Here’s the site.

    TIA for any help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Okay, I played around with it and got the permalinks working, but only in the default mode. Could be a bug in the new 2.3.2 WP?

    1. Does your server support mod_rewrite? It must to be able to use “pretty” permalinks.

    2. If it does, are you sure an .htaccess file is being created by WordPress in your blog’s ‘root’ directory?

    There’s no .htaccess file. Is that what I need mod_rewrite for? I just emailed the host company to ask about it. Thanks

    Customer support took care of it for me; they made the htaccess file writable. Thanks for the insight. :o]

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Importing from MT worked, but permalinks don’t’ is closed to new replies.