WordPress.org

Support

Support » Installation » Importing from MT problems

Importing from MT problems

  • I set the define(‘MTEXPORT’, ‘import.txt’); line in import-mt.php just like it said, but when I try to load it, I just get a blank page. Any ideas? I was getting this when I tried to load the main page, but figure out that it was a blank line at the end of the config.php file that was causing that. Those are the only two files that were opened. I’m stumped.
    Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • nolageek, try editing a fresh copy of import-mt.php using wordpad, and saving that to your server. If possible, save this erratic file and link to it as import-mt.phps so I can look at it.
    🙂

    Hmm tried that, still nothing.
    http://www.nolagay.com/wordpress/wp-admin/import-mt.phps
    Vincent

    I upgraded to 1.2b and it worked fine.
    Hey, I saw somewhere else here that there’s custom fields in the new one. which version is that?

    It is 1.2. In the admin interface to create a new post, or edit an old one, in Advanced Editing mode, you will be able to see the Post Meta Tags. Define a new post meta field and assign a value to it to start using it

    What editor did you use to edit the import-mt.php file?
    I noticed several single line comments in that file that are much longer than 80 characters, and some text editors (including pico) will automatically wrap them for you, making them unparsable by php.
    I suggest downloading your edited file to insure that no hard-breaks have been inserted.
    This can also be fixed in WordPress by not having any lines (especially commented lines) longer than 80 characters in any files that need to be user-edited.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Importing from MT problems’ is closed to new replies.