Support » Fixing WordPress » Importing blogspot posts onto wordpress – OAuth 1.0 error

  • I have been trying to import my blogspot blog content through to my new wordpress site but when I click on Import and then Authorise I come up against an error message that says:

    ‘Google no longer supports OAuth 1.0
    I am not a software developer. What does any of this mean?
    OAuth is a security measure that lets you connect your Google account to third-party services (like a contacts manager or social network) without ever entering your Google username and password. It’s great because it’s easy for you and it means third-party applications won’t be able to see your username and password.

    What can I do to get back to work?
    You can either contact the owner of the third-party application you’re using for more information or you can switch to a new service that does use OAuth 2.0. We realize this isn’t an optimal solution, but, ultimately, Google can’t force any developers to make changes to their products.’

    I really don’t understand what this means or what I should do to fix this issue – if anybody has any advice I would very much appreciate it! Thank you in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Hi there,

    I face the same issues, blogger-importer-extended not work too.
    It show “Failed to connect to www.uyurifarina.com port 443: No route to host” right now.

    So, the situation is:
    – I have abc.blogspot.com
    – I create new abc.com (wordpress seft-host)
    – I want to import database from abc.blogspot.com to abc.com
    > blogger importer on wordpress not work cause Google update the OAth to 2.0, the plugin is not updated

    Solution:
    1) register new account abc.wordpress.com at wordpress.com
    2) export database form abc.blogspot.com
    3) abc.wordpress.com has a new blogger importer, so you can import database file abc.blogspot.db
    4) after that, I export abc.wordpress.com database file and import it to my abc.com

    Hope it work.

    I face some problem ” when I click on blogger I could not found the authorization page

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Importing blogspot posts onto wordpress – OAuth 1.0 error’ is closed to new replies.