Support » Fixing WordPress » Imported Database on new host-minor bork

  • Resolved lokjah


    hi there, everything went well on my move over to mediatemple except a few things:

    1) I wrote a new post and instead of the id being 100 (as its the 100th post) its set to 0

    2) In the admin- manage posts view the post I just made is not taking the category I posted it in (announcements) its using “uncategorized” (shows as uncategorized live as well)

    3) There is no permalink for the entry it is null:
    rather than
    which of course makes the comments link dead, and the
    post only displays on the main index.

    4) Looking at my db in myadmin, browsing the wp_posts
    table, everything looks pretty good except the post id
    is 0, yet it still comes last (after 99)which is where
    it should be as its the 100th post. all of the other
    data in the post is filled as the other posts in the
    table, except in the “guid” column, it reads:
    “” as opposed to: if you would like to see it live.

    Thanks alot for any help.


Viewing 1 replies (of 1 total)
  • [solved] for some reason powweb wasnt dumping the auto_increment, so I just added it into the new db and everything worked a charm.

Viewing 1 replies (of 1 total)
  • The topic ‘Imported Database on new host-minor bork’ is closed to new replies.