Support » Plugin: SSL Zen - Free SSL Certificate & HTTPS Redirect for WordPress » IMPORTANT: SSL-Certificate for all sites in multisite?

  • Resolved Sparen

    (@sparen)


    Open a new topic to https://wordpress.org/support/topic/multisite-545/#post-12945026

    Hi SSL-Zen,

    you wrote in this topic that “currently the plugin does not support multisite”. To understand what this mean ist important for many users I think.

    Do you mean the plugin doesn’t support networkwide activation, or do you mean the free version of the plugin can’t used to get a multi-domain or wildcard letsencrypt certificate für all sites of a multisite install? If second, in which way the plugin supports wildcard SSL certificate since version 2.0??? Because wildcard-domains are allways subdomains!

    Thanks a lot,
    Sparen

Viewing 1 replies (of 1 total)
  • Plugin Author SSL Zen

    (@sslzen)

    Hello @sparen

    Currently, we do not generate wildcard SSL certificates. We are working on adding it and it will be released soon.

Viewing 1 replies (of 1 total)
  • The topic ‘IMPORTANT: SSL-Certificate for all sites in multisite?’ is closed to new replies.