Support » Plugin: GF Mollie by Indigo » Important note for users of version 1.0.2 and lower

  • For users of version 1.0.2 and lower the updates don’t show up. In order to update the plugin you need to deactivate the plugin first.
    Please deactivate the plugin, upgrade and then activate the plugin. This was a bug and is fixed in later versions.

  • The topic ‘Important note for users of version 1.0.2 and lower’ is closed to new replies.