Support » Plugins and Hacks » Repost » Important – if you are using 2.10 upgrade to 2.11

  • Plugin Author freerange

    (@freerange)


    Version 2.10 of the plugin has a bug in a javascript file that breaks scripts on admin pages. Symptoms include inability to add a link to a post or to tag a post. Version 2.11 fixes this issue.

    The bug only impacts admin pages – there is no issue on user facing pages.

    [you should also clear your browser cache after updating to be sure you are seing the updated code]

    http://wordpress.org/extend/plugins/repostus/

  • The topic ‘Important – if you are using 2.10 upgrade to 2.11’ is closed to new replies.