Support » Plugin: Google Language Translator » Having flag display issues? READ THIS FIRST!

  • Plugin Author Rob Myrick

    (@rm2773)


    Hi everyone!

    It appears there a few users are experiencing some flag display issues after the update to 4.0.3. This is most likely due to their WordPress themes overriding the styles of the plugin.

    Here is what fixes that problem. Post this CSS into the “CSS Overrides” box in “Settings > Google Language Translator” in your WordPress Dashboard.

    #flags li {
        width:auto !important;
        float:left !important;
        padding:0 !important;
        border:none !important;
        list-style:none !important;
    }

    Please post a topic here if this fix below does not work.

    We will fix this annoying issue in the next update – sorry for the inconvenience.

    Rob Myrick

    https://wordpress.org/plugins/google-language-translator/

Viewing 4 replies - 16 through 19 (of 19 total)
  • I have the same problem in the latest wp version..

    Ameet Agarwal

    (@ameetagarwal)

    I am using the latest versions of wordpress and the plugin.
    I can see the dropdown selection but cannot see the flags.

    Home

    Ameet Agarwal

    (@ameetagarwal)

    Tried adding the css given at the top of the page but still no good.
    I can see the dropdown but not the flags 🙁

    Frustrated with no response.
    Finally junked this plugin and started using Google Translate. Its old and not updated for a while, but at least does the job for me.

Viewing 4 replies - 16 through 19 (of 19 total)
  • The topic ‘Having flag display issues? READ THIS FIRST!’ is closed to new replies.