WordPress.org

Forums

import WXR breaks after 1 import (3 posts)

  1. sam05
    Member
    Posted 4 years ago #

    Hello,

    My WP config :
    - Version de WordPress : 3.0.4 and 3.1.2
    - Version de PHP/MySQL : last
    - Thème utilisé : mine
    - Extensions en place : lot
    - Nom de l'hebergeur : 1and1 and mine
    - Adresse du site : extranet

    Problème(s) rencontré(s) :

    I have to import XML files with WXR format, these files are good and are under 2MB.

    I try import with more than one file XML (all with WXR format).
    I try import with 3.0.4 wordpress version with all plugins working.
    I try import with 3.0.4 wordpress version with all plugins desactivated.
    I try import with 3.1.2 wordpress version with all plugins working.
    I try import with 3.1.2 wordpress version with all plugins desactivated.

    Recently I changed WordPress importer version 0.2 to 0.4 on one of my both environment. However on the other it was always in 0.4.

    Results : in always described case, import start well, no error display, only one message : "All done". And when I go in my list, I can see only the first one occurence of my imported file.
    This one is ok, and complete (category, keyword,post, metakey,...)
    No PHP or Apache or MySQL logs.

    I can't understand that, can't understand the fact that only one post is correctly imported. And before all was ok and works well...
    It's the same if I try to re-import the same file, I have only the message "My first title is already exists" and the import breaks.

    Any idea ? Thanks a lot, because I have no more idea.

  2. sam05
    Member
    Posted 4 years ago #

    To complete I have no error message like : "PHP Fatal error: Allowed memory size of ..."

  3. sam05
    Member
    Posted 4 years ago #

    Ok I have a way ;

    I try with older version of WP importer :

    0.3 = same problem
    0.2 = all done and works !!!

Topic Closed

This topic has been closed to new replies.

About this Topic