Support » Plugin: All-in-One WP Migration » Import Stuck – PHP 7.3.6 FPM nginx tested all options

  • Resolved Filipe Costa

    (@filipecostacom)


    Hi there! Great plugin and great work!

    I’m in the process of migrating an old server to a new one and have successfully exported and imported several websites now, all of them were smaller than 512MB.
    I just can’t import the current website i’m working. The backup is 1.12GB and i have tried all options i can remember, nut no success.
    When i have CloudFlare enabled on my domain, i can get about 53% import and then it stops. If i disable CloudFlare it’s like 3% imported and it stops.
    Here are my PHP 7.3.6 FPM nginx settings:
    memory_limit 2000M
    max_execution_time 2000
    max_input_time 2000
    post_max_size 2000M
    upload_max_filesize 2000M

    The plugin shows the max file upload is 2GB and accepts the upload. I tried with lower max_execution_time a max_input_time, but i just cant import the backup!

    Please help!

    • This topic was modified 5 months ago by Filipe Costa. Reason: fixed typo

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.