Support » Plugin: All-in-One WP Migration » Import Stuck at 100%

  • Blue Tiger


    I have to import a *.wpress file, but it is staying for 60 minutes at 100%. I tried it several times, but it is not working!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Yani Iliev


    Hi! We’re sorry to hear that you’re having trouble with importing a *.wpress file using All-in-One WP Migration. This is not the experience we want our users to have and we’d like to help resolve this issue for you.

    Can you please provide us with more information about your setup and the steps you’ve taken so far? This will help us better understand the problem and provide a solution.

    Additionally, if you’re still having trouble with the import, you can try increasing the PHP memory limit and maximum execution time in your WordPress configuration file. This can often resolve import issues.

    We’d also like to invite you to reach out to our support team for further assistance. Our team is always here to help and we’ll do our best to resolve the issue for you as quickly as possible.

    Thank you for your feedback and for choosing All-in-One WP Migration.



    I have more than 50 WP website on 50 separate Cpanel using All in one WP migration and now none of them is working since February 8 2023. I can export but not import, Have tried just about everything. Is the only solution to buy your plugin?
    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.