Support » Plugin: All-in-One WP Migration » Import stuck at 0.00%

  • Resolved lukasash

    (@lukasash)


    Hey guys,

    my import isn’t working. It just doesn’t work at all, it says 0.00% and nothing changes after a few minutes.

    I tried to put some values in my .htcaccess file but it gives me 500 internal server error.

    Would be great if someone can help me with this issue.

    Thanks in advance.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi,

    How large is your backup?
    What values did you add in your .htaccess file for the following settings;
    php_value upload_max_filesize
    php_value post_max_size
    php_value memory_limit
    php_value max_execution_time
    php_value max_input_time

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Please feel free to contact us at support at servmask.com for further assistance.

    Hi Pim, thanks for your answer.

    My backup is 506 mb. My .htaccess file doesn’t have these settings, and when I try to add them, the website will crash (500 internal server error)

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi,

    Could you try to update your wp-config.php file instead;

    @ini_set( ‘upload_max_filesize’ , ‘520M’ );
    @ini_set( ‘post_max_size’, ‘520M’);
    @ini_set( ‘memory_limit’, ‘776M’ );
    @ini_set( ‘max_execution_time’, ‘1200’ );
    @ini_set( ‘max_input_time’, ‘1200’ );

    Hi, im not very experienced.
    I logged onto FTP with filezilla, and then I clicked Edit on wp-config.php and added your lines of code.

    Now it looks like this:

    [Redacted]

    I’m not sure if that’s correct since it still doesn’t work.

    • This reply was modified 6 months, 3 weeks ago by  lukasash.
    • This reply was modified 6 months, 3 weeks ago by  Marius L. J.. Reason: Removed config file
    Plugin Author Yani Iliev

    (@yaniiliev)

    @lukasash
    The file looks OK, please do not share your wp-config.php file with anyone. You want to get in touch with Strato support – they will tell you exactly what you need to do.

    Moderator Marius L. J.

    (@clorith)

    Hiya @lukasash

    Firstly, you placed those suggested lines at the bottom of the file, where they will make no change, note the file has a line that says “stop editing”, don’t add anything custom under that line 🙂

    Now on to the bad stuff. You just posted your config file, with usernames and passwords, to a public forum. and it’s been here for 13 hours. In that time, many many search engines have indexed it, which puts you in an awkward position where you really should be changing your username and password for your database connection (and possibly your own users as well), along with the secret keys in the file. If you do not know how to do this, I would highly recommend reaching out to your host to get this sorted for you, they’ll know what to do and why it’s important.

    Hey guys, for some reason it worked now. I think it had to do with different PHP versions, but not sure exactly.

    About the wp-config file, yes I know I shouldn’t share this. I have made changes to the password and the database name before posting though, so it should be fine.
    Thanks for letting me know anyways!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Import stuck at 0.00%’ is closed to new replies.