Import Simple Tagging in 2.3 First Step is a Blank Page? (3 posts)

  1. daamoth
    Posted 8 years ago #

    Hi there. Anyone else having this problem? I'm trying to import all of our old Simple Tagging tags using the new Import Simple Tagging feature in WP 2.3 and when I click the "Step 1 >>" button, I get a blank page.

    The page URL is admin.php?import=stp&step=1 so I tried changing the 1 to a 2 and everything seemed to be working except that it told me that zero tags were imported when, in fact, we have many, many tags.

    Anyone have any ideas? Thanks!

    Oh, I should add that I've tried re-uploading the stp.php file, I've tried turning the Simple Tagging plugin on and off, and the current version of the Simple Tagging plugin we're using is

  2. na3s
    Posted 8 years ago #

    Still not resolved.

  3. palevale
    Posted 8 years ago #

    I have excactly the same problem. I have a huge amount of tags done with simple tagging and the import function simply does not work.

    Could the reason be, that the tags database is too big?

    Help, please!

Topic Closed

This topic has been closed to new replies.

About this Topic